Configure cisco Router 2811 and Configure Natting with one serial and one ethernet card
Here we are going to confgure cisco router 2811/2611 with the ISP connection and create natting .
telnet 192.168.0.1 (Router Ip)
Enter passwd - xyz
step 1 :-
hostname>en - enable to login to router configuration
passwd - abc
hostname# sh run - to see running configuration
hostname# config t - To configure terminal
step 2 :-
hostname(config)#ip name-server 203.148.202.3
hostname(config)#ip name-server 203.148.202.4
where 203.148.202.3 and 203.148.202.4 are all the available dns server ip
step 3 :-
hostname(config)#interface Serial0/0
hostname(config-if)#ip address 58.68.30.130 255.255.255.0
hostname(config-if)# ip nat outside
hostname(config-if)#CLTR=Z
hostname#wr
hostname#config t
hostname(config)# ip nat pool sunny 125.16.1.20 125.16.1.20 prefix-length 24
hostname(config)# ip nat inside source list 7 pool sunny overload
hostname(config)# ip classless
hostname(config)# ip route 0.0.0.0 0.0.0.0 Serial0/0
hostname(config)#ip route 0.0.0.0 0.0.0.0 Serial0/1
hostnmae(config)# ip http server
hostname(config)#access-list 7 permit 192.168.100.0 0.0.0.255
Wan Ip 58.68.30.130 is the public Ip provided by the ISP and this ip will be natted with your complete network.I mean your network will have 192.168.0.1,2,3 series but outside this will be your main nattimg IP
hostname(config-if)ip nat outside
hostname(config-if)duplex auto
hostname(config-if)speed auto
hostname(config-if)control+Z - save configuration
hostname#wr - write the changes
step 4 :-
hostname#config t
hostname(config)# interface FastEthernet0/0
hostname(config-if)#ip address 192.168.0.20 255.255.255.0 secondary
hostname(config-if)# ip address 125.16.1.17 255.255.255.240
hostname(config-if)# ip nat inside
press CLTR+Z and then write
This will be Ip series you can use in your network now
hostname(config-if)#speed auto
hostname(config-if)control+Z - save configuration
hostname#wr - write the changes
Restart the router 1 or 2 times and your router is ready configured and natting is also done
Thanks
Naveen
Custom Search
Friday, August 22, 2008
Monday, April 14, 2008
Configure cisco Router 2811 and Configure Natting with Two ethernet ports
Configure cisco Router 2811 and Configure Natting with Two ethernet ports
Here we are going to confgure cisco router 2811/2611 with the ISP connection and create natting .
telnet 192.168.0.1 (Router Ip)
Enter passwd - xyz
step 1 :-
hostname>en - enable to login to router configuration
passwd - abc
hostname# sh run - to see running configuration
hostname# config t - To configure terminal
step 2 :-
hostname(config)#ip name-server 203.148.202.3
hostname(config)#ip name-server 203.148.202.4
where 203.148.202.3 and 203.148.202.4 are all the available dns server ip
step 3 :-
hostname(config)#interface FastEthernet0/0
hostname(config-if)#ip address 58.68.30.130 255.255.255.0
Ip 58.68.30.130 is the public Ip provided by the ISP and this ip will be natted with your complete network.I mean your network will have 192.168.0.1,2,3 series but outside this will be your main nattimg IP
hostname(config-if)ip nat outside
hostname(config-if)duplex auto
hostname(config-if)speed auto
hostname(config-if)control+Z - save configuration
hostname#wr - write the changes
step 4 :-
hostname#config t
hostname(config)# interface FastEthernet0/1
hostname(config-if)#ip address 192.168.0.2 255.255.255.0
This will be Ip series you can use in your network now
hostname(config-if)#ip nat inside
hostname(config-if)#duplex auto
hostname(config-if)#speed auto
hostname(config-if)control+Z - save configuration
hostname#wr - write the changes
step 5 :-
hostname#config t
hostname(config)#ip classless
hostname(config)#ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
hostname(config)#ip http server
hostname(config)#ip nat inside source list 1 interface FastEthernet0/0 overload
hostname(config)#access-list 1 permit 192.168.0.0 0.0.0.255
This last step is very important and while to get any error in above steps just ignore because some router come with this configuration already set
hostname(config)#control+Z
hostname#wr - save the changes
Restart the router 1 or 2 times and your router is ready configured and natting is also done
Thanks
Naveen
Here we are going to confgure cisco router 2811/2611 with the ISP connection and create natting .
telnet 192.168.0.1 (Router Ip)
Enter passwd - xyz
step 1 :-
hostname>en - enable to login to router configuration
passwd - abc
hostname# sh run - to see running configuration
hostname# config t - To configure terminal
step 2 :-
hostname(config)#ip name-server 203.148.202.3
hostname(config)#ip name-server 203.148.202.4
where 203.148.202.3 and 203.148.202.4 are all the available dns server ip
step 3 :-
hostname(config)#interface FastEthernet0/0
hostname(config-if)#ip address 58.68.30.130 255.255.255.0
Ip 58.68.30.130 is the public Ip provided by the ISP and this ip will be natted with your complete network.I mean your network will have 192.168.0.1,2,3 series but outside this will be your main nattimg IP
hostname(config-if)ip nat outside
hostname(config-if)duplex auto
hostname(config-if)speed auto
hostname(config-if)control+Z - save configuration
hostname#wr - write the changes
step 4 :-
hostname#config t
hostname(config)# interface FastEthernet0/1
hostname(config-if)#ip address 192.168.0.2 255.255.255.0
This will be Ip series you can use in your network now
hostname(config-if)#ip nat inside
hostname(config-if)#duplex auto
hostname(config-if)#speed auto
hostname(config-if)control+Z - save configuration
hostname#wr - write the changes
step 5 :-
hostname#config t
hostname(config)#ip classless
hostname(config)#ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
hostname(config)#ip http server
hostname(config)#ip nat inside source list 1 interface FastEthernet0/0 overload
hostname(config)#access-list 1 permit 192.168.0.0 0.0.0.255
This last step is very important and while to get any error in above steps just ignore because some router come with this configuration already set
hostname(config)#control+Z
hostname#wr - save the changes
Restart the router 1 or 2 times and your router is ready configured and natting is also done
Thanks
Naveen
Subscribe to:
Posts (Atom)
Cheapest predictive dialer for callcenter power dial
Power Dial predictive dialer for callcenter with less investment and more features based in the heart of Hyderabad AP India.Power Dial has setup more then 200 centers and more then 5000 seats supports is provided.
For best quotes, pricing and other details mail me asap at powerdial.hyd@gmail.com
Vivaan Kumar
http://powerdial.blogspot.com/
Cheapest Predictive Dialer power Dial
cheap pd power dial
predictive dialer
predictive dialer for callcenter with less investment power dial
predictive dialer for callcenter with low price
predictive dialer form india
predictive dialer from hyderabad
power dial predictive dialer
For best quotes, pricing and other details mail me asap at powerdial.hyd@gmail.com
Vivaan Kumar
http://powerdial.blogspot.com/
Cheapest Predictive Dialer power Dial
cheap pd power dial
predictive dialer
predictive dialer for callcenter with less investment power dial
predictive dialer for callcenter with low price
predictive dialer form india
predictive dialer from hyderabad
power dial predictive dialer